Monday, June 25, 2007

Poste italiane online e Firefox, una vecchia storia

Una mia conoscenza (molto vicina) possiede una carta PostePay. Assieme ad essa le Poste italiane offrono anche dei servizi online accessibili tramite browser... Oops! No! Mi correggo! ... tramite Internet Explorer. Ed è appunto questo il problema.

Quest'oggi, questa mia conoscenza, ha cercato invano di accedere al servizio tramite un browser a caso: Firefox! E che è? Non so (;-))! Ma è da qualche annetto che in molti, me compreso, lo usano per navigare in internet. Per fare acquisti online e... Udite! Udite! ... per eseguire operazioni bancarie online o per eseguire pagamenti, ecc.

Ebbene pare sia stato impossibile accedere al servizio tramite Firefox. Quando ha premuto invio per dopo aver inserito nome utente e password non è successo nulla.

Mi rendo conto che ci sono dei piccoli accorgimenti da seguire per far funzionare la cosa su tutti i browsers in circolazione (o almeno su quelli principali: Firefox, Safari, Konqueror e Internet Explorer) ma cavoli ho lavorato per anni come Web Developer e posso assicurare che si può fare. E senza grosso dispendio di energie. E non cerchino di pararsi dietro alla solita scusa: « Eh! Ma la maggior parte degli utenti usa Internet Explorer! ». A confutazione preventiva, vi mostro i grafici del traffico su due miei siti dove si mostrano le percentuali di utenti che si sono collegati con questo o quel browser.

Il primo grafico credo faccia riferimento all'ultima settimana (o forse all'ultimo mese) mentre il secondo alle ultime cento visite. In ogni caso entrambi i grafici visualizzano questi valori, con piccolissime variazioni, da almeno un anno, ogni volta che vado a controllare.

Se l'intento è quello di accaparrarsi la fetta di mercato del browser più diffuso, mi sembra che quello a cui si dovrebbe prestare più attenzione sia Firefox piuttosto che Internet Explorer, non pare anche a voi?



2 comments:

Anonymous said...

Ciao Marco mi go un problem con el mac che non arrivo a risolver e visto che non te ghe sn mai su msn te scrivo qua!!!! Allora mi cerco de installar x11 per gimp dal cd de tiger ma non arrivo perchè me scrivi che x11 xe 0byte e non se pol spuntar te sa come mai???? Attendo una risposta
Matteo di Maio

Ender said...

Matteo ma come? :-) Ma se sono sempre online! Domanda a Manuel e Lorenzo, ho già ciattato diverse volte con loro.

Non capisco benissimo quale sia il tuo problema con X11, ad ogni modo è possibile installarlo anche manualmente e cioè dovresti fare un bel "trova" (ovvero Command+f dal Finder) e impostare che la ricerca avvenga dentro al DVD di Tiger. Quindi cerchi il pacchetto X11.pkg (se non ricordo male). Comunque basta aggiungere col + dei criteri di ricerca "Nome", "Contiene", e nel campo di testo "X11" e poi "Estensione", "è" (o forse "contiene"), e poi digiti "pkg". Quindi una volta trovato il pacchetto nella lista che appare, ci fai doppio click sopra e parte l'installazione. Ti chiederà la password di amministratore. Se l'utente che usi ogni giorno è un amministratore allora basta quella.

Ti faccio presente che le istruzioni che ti sto dando le sto cercando di tirar fuori dalla mia memoria, non ho davanti a me Tiger e soprattutto non ho con me il DVD adesso, percui potrebbe esserci qualche piccolo errore, quindi cerca di avere un po' di elasticità.

Ciao e in bocca al lupo.

P.S. Ma ti sei preso un Mac?